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Safety Information

For your own safety and the safety of others, and to prevent damage to the equipment and
vehicles upon which itis used, it is important that these Safety Messages be read and understood
by all persons operating, or coming into contact with, the equipment.

This product is intended for use by properly trained and skilled professional automotive
technicians. The safety messages presented throughout this manual are reminders to the
operator to exercise extreme care when using this test instrument.

There are many variations in procedures, techniques, tools, and parts for servicing vehicles, as
well as in the skill of the individual doing the work. Because of the vast number of test applications
and variations in the products that can be tested with this instrument, we cannot possibly
anticipate or provide advice or safety messages to cover every situation. It is the automotive
technician’s responsibility to be knowledgeable of the system being tested. It is essential to use
proper service methods and test procedures. It is important to perform tests in an appropriate and
acceptable manner that does not endanger your safety, the safety of others in the work area, the
equipment being used, or the vehicle being tested.

It is assumed that the operator has a thorough understanding of vehicle systems before using this
product. Understanding of these system principles and operating theories is necessary for
competent, safe and accurate use of this instrument.

Before using the equipment, always refer to and follow the safety messages and applicable test
procedures provided by the manufacturer of the vehicle or equipment being tested. Use the
equipment only as described in this manual.

Read, understand and follow all safety messages and instructions in this manual, the
accompanying safety manual, and on the test equipment.

Safety Message Conventions

Safety messages are provided to help prevent personal injury and equipment damage. All safety
messages are introduced by a signal word indicating the hazard level.

Indicates an imminently hazardous situation which, if not avoided, will result in death or serious
injury to the operator or to bystanders.

A WARNING

Indicates a potentially hazardous situation which, if not avoided, could result in death or serious
injury to the operator or to bystanders.

A CAUTION

Indicates a potentially hazardous situation which, if not avoided, may result in moderate or minor
injury to the operator or to bystanders.



Safety Information Important Safety Instructions

Safety messages contain three different type styles.

= Normal type states the hazard.
= Bold type states how to avoid the hazard.
= |talic type states the possible consequences of not avoiding the hazard.

An icon, when present, gives a graphical description of the potential hazard.

Example:

A WARNING

Risk of unexpected vehicle movement.
« Block drive wheels before performing a test with engine running.
A moving vehicle can cause injury.

Important Safety Instructions

For a complete list of safety messages, refer to the accompanying safety manual.

SAVE THESE INSTRUCTIONS
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Using This Manual

This manual contains tool usage instructions.

Some of the illustrations shown in this manual may contain modules and optional equipment that
are not included on your system. Contact your sales representative for availability of other
modules and optional equipment.

1.1 Conventions

The following conventions are used.

1.1.1 Bold Text

Bold emphasis is used in procedures to highlight selectable items such as buttons and menu
options.

Example:

* Press the Y/v button.

1.1.2 Symbols

Different types of arrows are used.
The “greater than” arrow (>) indicates an abbreviated set of selection instructions.
Example:
= Select Utilities > Tool Setup > Date.
The example statement abbreviates the following procedure:

1. Navigate to the Utilities button.

2. Use the Thumb Pad to navigate to and highlight the Tool Setup submenu.

3. Use the Thumb Pad to navigate to and highlight the Date option from the submenu.
4. Press Y/v to confirm the selection.

The solid arrows (<, », ¥, A) are navigational instructions referring to the four directions of the
Thumb Pad.

Example:

* Press the down ¥ arrow.
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Conventions

1.1.3 Terminology

The term “select” means highlighting a button or menu item using the Thumb Pad and pressing
the Y/v' button to confirm the selection.

Example:
= Select Reset.
The above statement abbreviates the following procedure:

1. Navigate to and highlight the Reset button.
2. Press the Y/v button.

1.1.4 Notes and Important Messages

The following messages are used.

Notes
A NOTE provides helpful information such as additional explanations, tips, and comments.

Example:

NOTE:
For additional information refer to...

Important

IMPORTANT indicates a situation which, if not avoided, may result in damage to the test
equipment or vehicle.

Example:

IMPORTANT:
Do not force the CompactFlash® card into the slot.

1.1.5 Procedures

>

An arrow icon indicates a procedure.

Example:

To change screen views:
1. Select the View button.
The drop-down menu displays.
2. Select an option from the menu.
The screen layout changes to the format you selected.



Using This Manual Additional Manuals

1.2 Additional Manuals

This tool works in conjunction with other software products. All of the required manuals are
included on the Diagnostic User Documentation CD, which was supplied with your scan tool kit.
See the appropriate manual for information regarding these products.



Introduction

The scan tool uses Vehicle Communication Software to provide vehicle-specific trouble codes for
various vehicle control systems such as engine, transmission, antilock brake system (ABS) and
more, selected functional tests, and troubleshooting information. The scan tool can also graph live
data parameters on-screen.

Figure 2-1 soLUS PRO™

2.1 Functional Description

Figure 2-2, Figure 2-3, and Figure 2-4 show the external features of the scan tool.
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Functional Description

I \\
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SCANNER

1— Left handgrip
2— Liquid Crystal Display (LCD)
3— S button
4— N/X (No) button
5— Y/v (Yes) button
6— Thumb Pad
7— Brightness/Contrast button
8— Power button
9— Right handgrip
Figure 2-2 Front view

1— Mini USB port
2— USB port
3— CompactFlash® (CF) Card Slot
4— DC power supply input
5— Data cable connector
Figure 2-3 Top view
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1— Stand
2— Casing hook

Figure 2-4 Back view

2.2 Technical Specifications

Display:

Liquid Crystal Display (LCD)
640 x 240 resolution

256 colors

6.2 inches (157.5 mm)

CompactFlash ® Card Slot:
The data storage CF card

IMPORTANT:
Never remove the CF card while saving data. Doing so will result in lost data.

Battery Pack:
Nickel-metal hydride
Rechargeable
Weight:

1540z

437 g

External Battery Charger:
Input: 14.5-15.5 VDC, 18 watts
Output: 0-12 VDC, 1.5A

AC/DC Power Supply:
Input: 100-240 VAC @ 0.5A, 47-63 Hz
Output: 12 VDC @ 1.2A
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Weight:

With battery pack:

3.37 Ibs
1528 g

Dimensions:
Width:
11.85 inches
301 mm
Height:
5.63 inches
143 mm
Depth:
2.56 inches
65 mm

Operating Temperature Range:

14 to 104°F
-10 to 40°C

Storage Temperature Range:

-4 to 149°F
-20 to 65°C

Communication Protocols

The Stand

Your SOLUS PRO™ scan tool supports the following OBD-II/EOBD communications protocols:

SAE J1850 (VPW)
SAE J1850 (PWM)

ISO 9141-2

ISO 14230-4 (KWP 2000)
ISO 15765-4 (CAN)

In addition, the vehicle communications software allows you to access “enhanced” diagnostic

information for specific North American, Japanese, and Korean vehicle manufacturers.

2.3 The Stand

The scan tool has a built-in, metal stand attached to the back. When the stand is not in use, it is

secured to the back of the unit by an integrated casing hook (Figure 2-4 on page 6).

When extended, the stand allows the unit to rest at a 45° angle for hands-free viewing

(Figure 2-5).
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Figure 2-5 stand extended

The stand can also be extended to a hanging position by pressing the left side towards the right
and rotating forward (Figure 2-6).

Figure 2-6 Stand in hanging position

2.4 Control Buttons

This scan tool has the following control buttons (Figure 2-2 on page 5):

= No (N/X) button

= Yes (Y/¥) button

e Thumb Pad

= Brightness/Contrast button
= S button

= Power button
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2.4.1 n/x Button

The N/X button is used to do the following:

= To exit a menu or program.

= To close an open list and return to the previous menu.
= To answer “No” when a Yes or No choice is given.

= To return to the main menu.

2.4.2 viv Button

The Y/v button is used to do the following:

= To select the item you highlighted using the Thumb Pad.
= To answer “Yes” when a Yes or No choice is given.

2.4.3 Thumb Pad

The Thumb Pad moves the highlight, allowing vertical and horizontal on-screen movement. The
Thumb Pad is typically used in combination with the Y/v" and N/X buttons.

2.4.4 Brightness/Contrast Button

The Brightness/Contrast button opens the dialog box that allows you to adjust the screen for
optimum viewing. See “Adjusting Brightness and Contrast” on page 20 for details.

2.4.5 S Button

The S button can be customized to perform different functions from the Utilities > Tool Setup
menu. See “S Button” on page 59 for details.

2.4.6 Power Button

The Power button powers on and powers off this scan tool. See “Powering On the Unit” on
page 19 and “Powering Off the Unit” on page 20 for details.

The Power button is also used to force the scan tool to shut down. This feature should only be
used if the tool is not performing correctly, such as the display locks-up or data is not updating.

B To perform a forced shutdown:
1. Press and hold down the Power button for five seconds.
2. The scan tool sounds a series of beeps, then turns off.
The unit can now be restarted.
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2.5

2.5.1

2.5.2

2.5.3

254

2.6

Connections

Connections

This scan tool uses the following connections (Figure 2-3 on page 5):

= DC power adapter input
= Mini USB port

= USB port

= Data cable connector

DC Power Input

The AC/DC power supply provides power to the scan tool through the DC power input on top of
the unit (Figure 2-3 on page 5). For related information, see the following sections:

= “AC/DC Power Supply” on page 12
= *“Connecting the AC/DC Power Supply” on page 18

Mini USB Port

This scan tool has a Mini USB port for connecting the scan tool to a PC.

USB Port

This scan tool has a USB port for connecting computer peripherals, such as a printer, a keyboard,
or a mass storage device.

Data Cable Connector

The connector on the data cable attaches to adapters that in turn attach the scan tool to a vehicle
for testing.

For related information, see the following sections:

e “Cables” on page 12
= “Connecting to Vehicle Power” on page 15

Power Supply

This scan tool can receive power from three sources:

= \/ehicle power
= Battery pack (rechargable)
= AC/DC power supply

For related information, see “Supplying Power” on page 15.

10
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Power Supply

2.6.1 Vehicle Power

This scan tool can receive 12V vehicle power via the data cable either by itself or in conjunction
with the optional auxiliary power cables.

For related information, see the following sections:

= “Data Cable Connector” on page 10
e “Cables” on page 12
= “Connecting to Vehicle Power” on page 15

2.6.2 Battery Pack

The scan tool can be powered by a rechargeable nickel-metal hydride battery pack installed in the
unit behind the right handgrip (Figure 2-7).

Figure 2-7 Battery pack partially removed

The internal battery allows you to power the scan tool, identify the test vehicle, and view the
connection message prior to connecting the scan tool to the vehicle. The connection message lets
you know which cable adapters and keys are used to connect to the vehicle, and also provides the
location of the vehicle data link connector (DLC). Once connected to the vehicle scan tool power
must be provided either through the DLC or by the auxiliary power cables when performing vehicle
tests or accessing data. A no communication message displays if vehicle power is not available to
the scan tool.

IMPORTANT:

A fully-charged battery pack should be installed in the scan tool whenever you are testing a
vehicle, even though the scan tool can operate on vehicle power without the battery installed. The
battery pack compensates for voltage drops caused by engine cranking.

Battery Charger

The battery pack is recharged by an external battery charger (Figure 2-8). See “Using the Battery
Pack” on page 16 for information on charging and installing the battery pack.

The battery charger uses the same AC/DC power supply that can also be used to power the scan
tool. See “AC/DC Power Supply” on page 12 for more details.

11
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Figure 2-8 Battery and battery charger

2.6.3 AC/DC Power Supply

This scan tool can be powered from a wall socket using the AC/DC power supply (Figure 2-9). The
AC/DC Power Supply provides a constant 12V, and must be used when updating the scan tool
software to prevent accidental power loss. The power supply also helps preserve battery life
during operations that do not require a connection to the vehicle, such as using Demonstration
mode or reviewing and managing saved data files.

Figure 2-9 AC/DC power supply

For related information, see the following sections:

= “DC Power Input” on page 10
= “Connecting the AC/DC Power Supply” on page 18

2.7 Cables

This scan tool uses the following cables:

= Data cable
= Auxiliary power cables, lighter and battery, optional.

12
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2.7.1 Data Cable

The data cable (Figure 2-10) is included with your scan tool and uses interchangeable test
adapters for connecting to vehicle diagnostic connectors.

Figure 2-10 Data Cable

Captive screws secure the data cable ends to the scan tool and test adapter. An optional data
cable extension is available.

2.7.2 Auxiliary Power Cables

Two auxiliary power cables, the Lighter Power Cable (Figure 2-11) and the Battery Power Cable
(Figure 2-12), are available as an option. The auxiliary cables are used for testing vehicles without
battery power on the diagnostic connector.

Figure 2-11 Lighter Power Cable Figure 2-12 Battery Power Cable

Refer to the Accessory Guide, included with your kit, for a complete listing of accessories and
replacement parts.

13



3.1

Getting Started

The following steps get you started using the scan tool:

1. Familiarize yourself with SOLUS PRO™ controls and connections. Refer to “Control Buttons”
on page 8 for details.

2. Charge the battery. Allow two to three hours for charging. Refer to “Using the Battery Pack” on
page 16 for details.

NOTE:

Use battery power for Vehicle identification purposes only (example: locate the data link connector
(DLC) and identify the adapter and keys required for vehicle communication). Always operate your
SOLUS PRO™ with the battery pack installed.

3. When fully charged insert the battery pack in the battery slot. See “To install the battery pack:”
on page 18 for details.

4. Press the Power button to turn the scan tool on.

Once the tool is powered up, you can use Demonstration mode to become familiar with scan
tool navigation and functionality without connecting to a vehicle.

Demonstration Mode

The scan tool contains programs to demonstrate scan tool test capabilities without actually
connecting to a vehicle. Sample vehicle data with mock test results are provided to help you
become familiar with menus, navigation, and basic operations.

E] To use the EOBD demonstration:

1. Highlight EOBD on the scan tool Main Menu and press Y/v'.

SO USROS

Vehicle Comm
Previous Vehicles
US Domestic »
Asian b
European »
Glohal OBDII

OBD Health Check
Scanner Demo
J0312007 , 08:33a A

Figure 3-1 Global OBD-II/EOBD menu selection

2. Press Y/v to open the EOBD database.
3. Highlight OBD Training Mode and press Y/v'.



Getting Started

3.2

3.3

Supplying Power

B B olsl

Scroll to Select Diagnostic Mode
OBD Diagnose

OBD Training Mode

1 z I 3 = T
J065009, 04:46p Ay |

Figure 3-2 Sample OBD Training Mode selection

Highlight Start Communication on the Main Menu OBD, and Press Y/ to select.

Press Y/v' when the vehicle connection message displays.

The ECU/Protocol Information screen displays, PressY/v’ to continue.

Highlight any of the item on the Select Service menu, and Press Y/v' to select.
Simulated test data now displays.

8. To exit, press N/X until you return to the Main Menu OBD.

9. Highlight End of Diagnose at the bottom of the list and press Y/v'.

10. Highlight the View button on the upper toolbar and press N/X to return to the Main Menu.

No oA

Supplying Power
There are three ways to supply power to the scan tool:

= Connect to vehicle power
= Use the battery pack
= Connect to an AC adapter

For related information, see “Power Supply” on page 10.

NOTE:

To extend the life of your battery pack, always power the scan tool with vehicle power or use the
AC/DC Power Supply. The battery pack is intended to be used during the vehicle identification
process and to get vehicle connection information.

Connecting to Vehicle Power

You need the following to connect the scan tool to vehicle power:

= Data cable
= Test adapter

For related information, see the following sections:

= “Data Cable Connector” on page 10
= “Vehicle Power” on page 11
= *“Connecting to Vehicle Power” on page 15
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>

Using the Battery Pack

To connect to vehicle power:

1.

4.

Connect one end of the data cable to the data cable connector on the top of the scan tool
(Figure 2-3 on page 5).

Connect the other end of the data cable to the appropriate test adapter. The scan tool displays
relevant adapter and key usage for the identified vehicle.

Connect the test adapter to the vehicle diagnostic connector. The scan tool displays the
location of the diagnostic connector.

Turn the ignition on.

For vehicles that do not supply power through the diagnostic connector, you must use the optional
auxiliary power cables (see “Auxiliary Power Cables” on page 13).

NOTE:
Do not plug the Lighter Power Cable into the DC power input port on the top of the unit. Vehicle
power must be supplied to the test adapter for the scan tool to communicate with the vehicle.

To use auxiliary power cables:

1.

Connect the required test adapter to the data cable (Figure 3-3).

1— Lighter Power Cable, large end
2— Lighter Power Cable, small end

3— Vehicle test adapter
Figure 3-3 Auxiliary power cable connections

Plug the small end of the Lighter Power Cable into the port on the test adapter.
Plug the large end of the Lighter Power Cable into the socket of the Battery Power Cable.

Connect the clamps of the Battery Power Cable to the vehicle battery. Be sure to observe
correct polarity when connecting to the vehicle battery.

3.4 Using the Battery Pack

The scan tool comes with a rechargeable nickel-metal hydride battery pack and an external
battery charger.

For related information, see the following sections:

= “Battery Pack” on page 11
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= “Battery Charger” on page 11
= “Replacing the Battery Pack” on page 64
= “Battery Pack Not Charging” on page 68

Before using the battery pack for the first time, you must fully charge it.

lEl To charge the battery pack:
1. Remove the battery from the scan tool:
a. Remove the right handgrip from the scan tool.

b. Press down on the retaining tab on the side of the battery pack and slide the battery pack
out of the battery slot.

2. Plug the AC/DC power adapter into the DC power jack of the battery charger.

NOTE:
Do not put a hot battery pack in the battery charger unit. Allow the battery pack to cool first. For
optimal battery charging, the ideal room temperature is 77°F (25°C) +5°.

3. Vertically insert the battery pack into the charger (Figure 3-4).

1— Battery pack
2— Battery charger
3— DC power jack
4— Charge status light
Figure 3-4 Battery pack charge orientation

When charging begins, a red status light displays.
4. Letthe battery pack charge until a steady green status light displays.

When the battery pack is too hot, too cold, or unable to hold a charge, both red and green
charge status lights will flash. If the charge status lights flash for more than two hours, the
battery pack may need replacing. See “Battery Pack Not Charging” on page 68.
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NOTE:
A fully discharged battery pack takes four hours to charge.

[E To install the battery pack:
1. Remove the right handgrip.
2. Insert the battery pack into the battery slot (Figure 3-5).
3. Replace the handgrip.

1— Battery slot
2— Battery pack
3— Right handgrip
Figure 3-5 Battery pack installation

lEI To extend the life of the battery pack:
= Before recharging the battery pack, let it become completely discharged.
A warning message displays four minutes before the battery pack is completely discharged.

Figure 3-6 Sample low battery warning

lEI To continue working after the battery warning displays:
= Connect the AC/DC power adapter.

The scan tool may not be able to communicate with the vehicle if 12-volt vehicle power is not
available to the test adapter.

3.5 Connecting the AC/DC Power Supply

The AC/DC power supply (included) provides power from a wall socket. For related information,
see the following sections:

e “DC Power Input” on page 10
= “AC/DC Power Supply” on page 12
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Getting Started Powering On the Unit

lEI To connect an AC/DC power supply:
1. Plugthe 2.5 mm end of the AC/DC power supply cord into the DC port on the tool (Figure 3-7).

Figure 3-7 DC power supply input

2. Plug the other end of the power adapter into an appropriate wall socket.

3.6 Powering On the Unit

When a charged battery pack is installed, you can power on your scan tool.

For related information, see “Powering Off the Unit” on page 20.

E] To power on the scan tool:
= Press the Power button (Figure 2-2 on page 5).
The unit beeps and the main menu screen (Figure 3-8) displays after a few seconds.

SOLUS P
Vehicle Comm
Previous Vehicles
US Domestic »
Asian b
European »
Glohal OBDII
OBD Health Check
Scanner Demo

0312007, 08:33a S

1— Scanner—use to access vehicle tests
2— Saved Data—use to access files stored in memory

3— Utilities—use to access tool setup and operation functions
Figure 3-8 sample main menu

3.7 Setting Up to Print

This scan tool prints when connected to a compatible printers with a USB cable. Before you can
use the Print button in the upper toolbar, you must do the following:

1. Set up the printer.
2. Connect a USB cable between the scan tool and the printer.
3. Configure the scan tool to print.
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Connecting to a Computer

lEl To set up the printer:

= Refer to your printer’'s documentation for powering and paper loading instructions.

B To configure the scan tool to print:

3.8

3.9

3.10

= Select a printer manufacturer and port from the Utilities > Tool Setup > Printer dialog box.
See “Printer” on page 57 for details.

Connecting to a Computer

Connecting your scan tool to a computer for file sharing requires the use of the optional
ShopStream Connect™ software. ShopStream Connect is a free software program that can be
downloaded from the Internet at software.snapon.com.

Powering Off the Unit

Use the Power button (Figure 2-2 on page 5) to turn the scan tool off.

IMPORTANT:
Do not attempt to turn off the scan tool with the power button while it is operating in Scanner mode.
Exit Scanner mode before powering down.

To power off the unit:

1. Make sure you have exited the vehicle communication software as described in “Terminating
Vehicle Communication” on page 34.

2. Exit Scanner mode as described in “Exiting Scanner Mode” on page 34.
3. Press the Power button.
The Turn off dialog box displays (Figure 3-9).

\
0

Turn off

Figure 3-9 Turn off dialog box

4. Press Y/v to turn the power off, or press N/X to cancel.

Adjusting Brightness and Contrast

The Brightness/Contrast button lets you to adjust the screen for optimum viewing.
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Getting Started Adjusting Brightness and Contrast

lEl To adjust screen brightness and contrast:
1. Press the Brightness/Contrast button.
The Set Brightness/Contrast dialog box displays (Figure 3-10).
2. Select a slider control using the right » or left € arrow.
3. Pressthe up A or down ¥ arrow to increase or decrease Brightness and Contrast.
4. Press N/X to close the Set Brightness/Contrast dialog box when you are finished.

* 0

T

|A’

T:

1— Brightness slider control
2— Contrast slider control
Figure 3-10 Set Brightness/Contrast dialog box
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Navigation

4.1 Screen Layout

Scan tool screens (Figure 4-1) typically include the following sections:

= The upper toolbar contains test controls.
= The main body displays menus and test data.

\w i Q’_EJE
RPM 1537 TPS(%) 56 TPS(V)__2.02 [4]
2 02 B1-S1(mV) 52
\ 02 B2-S1(mV) 61
| 02 B1-S2 (mV) 369
02 B2-S52 (mV) 299

i\ INJ PW B1(mS) 13.5 [v)

1— Upper toolbar
2— Main body

3— LED Indicators
4— Status bar

Figure 4-1 sample screen layout

4.1.1 Upper Toolbar

The upper toolbar (Figure 4-2 and Figure 4-3) controls vary depending on the mode and stage of
operations. Toolbar buttons and their function are shown in Table 4-1.

|8 Ev—n olsls

Figure 4-2 sample upper toolbar—Text view

B Scer |8 Qe | Brrwer] Qlﬁlal‘

Figure 4-3 sample upper toolbar—Graph view

Table 4-1 Upper toolbar controls (sheet 1 of 2)
Name Button Description

View Lets you change the way data displays
Pause Stops data collection and lets you review the buffered data
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Table 4-1 upper toolbar controls (sheet 2 of 2)

Name Button Description

Play Continuously captures data and stores it in the Data Buffer

Clear Erases all data from the Data Buffer

Sort Lets you select the order in which the data displays

Scanner Indicates when the Scanner screen is active

Cursor Lets you make digital amplitude measurements of graph data

Zo0m Lets you change the magnification of the data in Graph View, or
pick the number of PIDs displayed on-screen in PID List view

Snapshot Lets you capture a snapshot using the PID Trigger or Manual
Snapshot

Save Lets you store scanned vehicle data or save the current screen
in memory

Print 0 Lets you print the displayed screen or a list of the current

¥ parameter values

Offers a shortcuts to Custom Setup, Save Data, Custom Data
List, and LED Setup. Custom Setup opens the Scanner Units
dialog box, which lets you select how certain data values

Tools display. Save Data opens the Save Data dialog box that lets you
configure how data is saved. Custom Data List lets you select
which parameters are displayed. LED Setup lets you select
which parameters are displayed on the LEDs.

Scanner Button

When the Scanner button is selected, the background of the main body turns white, indicating that
the Text view is active (Figure 4-4) and the up A and down ¥ arrows and the Y/v" and N/X buttons
are used for screen navigation.

o e olels
RPM 1537 TPS(%) 56 TPS(V)__2.02 |4
02 B1-S1(mV) 52
02 B2-S1(mV) 61
02 B1-S2(mV) 369
02 B2-S2(mV) 299
INJ PW B1(mS) 13.5 [v)

1™ £ = 3 = 4 = |
J063009 | 04:55p S

Figure 4-4 Active Scanner screen
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Screen Layout

When you select a different button from the upper toolbar using the left € and right » arrows in
Text view, the background of the main body turns gray, indicating the screen is inactive
(Figure 4-5). See “Terminating Vehicle Communication” on page 34 for more information.

Figure 4-5 Inactive Scanner screen

4.1.2 Buffer Bar

The buffer bar displays in Graph View and PID List View and indicates the amount of data the scan
tool is holding in temporary storage.

As data collects, the buffer bar fills from left to right across the screen. A full buffer is indicated by
a flashing vertical line at the right end of the buffer bar (Figure 4-6). Data continues to collect once
the buffer is full, older data is deleted one frame at a time as new data is added.

- T e [y =

Figure 4-6 sample full data buffer

You can adjust the percentage of data that is saved before and after the trigger through the Utilities
Menu. See “Save Data” on page 57 for details.

4.1.3 Main Body

The main body (Figure 4-7) of the screen provides prompts. The prompts guide you through
vehicle identification and task selection. Once communication is established with an electronic
control module (ECM), parameter information can be displayed.

o | alsl

RPM 1537 TPS(%) 56 TPS(V)_ 2.02
02 B1-S81 (mV) 52
02 B2-81(mV) 61
02 B1-82 (mV) 369

02 B2-8S2 (mV) 299
INJ PW Bl (mS) 13.5

Tr e

Figure 4-7 sample Scanner main body
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4.1.4 LED Indicators

Four LED indicators appear at the bottom of the screen and show designated operating
conditions. The LEDs can be programmed to show change of state for certain digital parameters,
which vary by manufacturer.

4.1.5 Status Bar

The status bar (Figure 4-8) at the bottom of the screen shows the test vehicle identification, the
time, the date, and a power source indicator.

I wromrocsaoiiomchomse—i5ma00 1058 A |
Figure 4-8 sample status bar

You can adjust how the date and time display by selecting Utilities > Tool Setup from the tool
main menu. See “Tool Setup” on page 56 for details. Power source indicator definitions are shown
in Table 4-2.

Table 4-2 Power supply indicators

Indicator Description

Power supplied by the internal battery

Power supplied by the AC/DC Power Supply

I_ _|_| Power supplied by the vehicle

NOTE:
Vehicle power is needed to ensure scan tool communication with the vehicle. Make sure the
vehicle power icon displays on the status bar before attempting to perform tests.

4.2 Making Selections

Use the following instructions to navigate the interface and make selections.

lEl To navigate the upper toolbar:
= Press the left € and right » arrows of the Thumb Pad.

B To navigate the main body:
* Press the up A and down ¥ arrows of the Thumb Pad.

B To make selections:
1. Highlight a button or menu option.
2. Press Y/v to confirm the selection.
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4.3

4.4

4.5

4.6

4.7

Using Easy Scroll

Using Easy Scroll

Instead of using the Thumb Pad to highlight an item and the Y/v'button to select it, Easy Scroll lets
you use only the Thumb Pad arrows to highlight and select items.

Easy Scroll works in the following ways:

= The up A and down ¥ arrows navigate menus.
= The right » arrow works like the Y/v" button to confirm the selection of menu items.
= The left € arrow works like the N/X button for cancelling, exiting, and closing menus.

See “Easy Scroll” on page 61 for information on activating Easy Scroll.

Screen Messages

There are three types of on-screen messages:

e Confirmations
= Warnings
* Errors

To manage on-screen messages:
e Press Y/v or N/X as indicated in the message.

Confirmation Messages

Confirmation messages inform you when you are about to perform an action that cannot be
reversed or when an action has been initiated and your confirmation is needed to continue.

When a response is not required, the message displays briefly then automatically disappears.

Warning Messages

Warning messages inform you when completing the selected action may result in an irreversible
change or loss of data.

Error Messages

Error messages inform you when a system or procedural error has occurred.
Examples of possible errors include:

= A cable is disconnected.
= A peripheral, such as a printer is powered off.
= A CompactFlash® card is inserted improperly.
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Operations

This section explains general scan tool operations and offers instructions for customizing certain
tool functions.

The following is an outline of basic operations.

NOTE:
The sequence of steps may vary depending on manufacturer or model of the test vehicle. See the
Vehicle Communication Software manuals for the test vehicle for detailed procedures.

1.

Select the manufacturer—Select and load the software database for the manufacturer of the
test vehicle. See “Selecting the Manufacturer” on page 28.

Identify the vehicle—Identify the test vehicle to the scan tool by entering VIN characters and
answering questions. See “ldentifying the Vehicle” on page 28.

Select the system—Enter the system to be tested (engine, transmission, ABS, etc.). See
“Selecting a System” on page 29.

Connect the scan tool to the vehicle—Follow the on-screen connection instructions to
connect the scan tool to the vehicle. See “Connecting to a Vehicle” on page 29.

Select the required test from the Scanner main menu—Select tests for the vehicle you
have identified. See “Selecting from the System Main Menu” on page 30.

|

Power up SOLUS PRO™
(use internal battery power)

Highlight the SCANNER button‘ Highlight US, Asian, or European
(using the Thumb Pad) in the Vehicle Comm submenu

q Highlight and Press YH ) Highlight the Manufacturer
LGOI S_ystem to select the vehicle: (example Ford, Toyota)

(example; Engine,

Transmission, ABS) : :near, Press YIV
* Make,
* Model,
* Equipment. )
NOTE: vehicle connector location Connect SOLUS PRO™
and the test adapter and keys to the test vehicle.
required for communication (SOLUS PRO now operates
displays on screen. on 12V vehicle power)

[ Select from the System Main Menu Options

Codes Data Functional Tests Generlc Functions Troubleshooter
(read codes in (view vehicle (perform standard (consult experience
\

ehicle memory) parameters) ([PEn = e OBD-ll tests) based information)

Figure 5-1 Basic scan tool operations
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Operations Selecting the Manufacturer

5.1 Selecting the Manufacturer

Vehicle manufacturers are organized into categories (Figure 5-2):

= Previous Vehicles—for recently tested vehicles

= Global OBDIl—for any OBD-II/EOBD vehicle

= OBD Health Check—for any OBD-II/EOBD vehicle
= An alphabetical list of manufacturers

Each category represents a software database that includes information for a group of
manufacturers.

SOLUSFRE"

" Scanner X
Previous Vehicles \
EOBD
0BD Health Check
BMW
Citrogn
Fiat/Alfa/Lancia
Ford
Land Rover

-

0211207, 04:18p S

1— Scanner function
2— Vehicle Communication menu

3— Submenu
Figure 5-2 Scanner main menu software selection

NOTE:
A Years submenu displays for some selections.

B To select the manufacturer:
1. From the main menu, select Scanner.
The Vehicle Communication menu displays (Figure 5-2):
2. Select from the submenus as necessary.

The database loads, then the first of a series of vehicle identification (ID) screens display
(Figure 5-2).

5.2 ldentifying the Vehicle

After you select the manufacturer, you are ready to identify the specific vehicle to be tested.

NOTE:
The exact procedure varies depending on the manufacturer. Screen prompts will guide you
through the procedure.
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lEI To identify a vehicle:
1. Once the database loads, the first vehicle identification (ID) screen displays (Figure 5-3).

2. Pressthe up A and down ¥ arrows on the Thumb Pad until the correct character is shown,
then press Y/V.

e . fom] P
_________ ;PO S t
Select Year (10th VIN)

8 - 2008

T - 2007
6 - 2006 -]
1 2 I 3 T |
JOGE009 | 04:57p S

Figure 5-3 sample Vehicle ID screen

3. Continue by entering VIN characters and pressing Y/v" or N/X to answer the on-screen
guestions as necessary.
Once the vehicle identification is complete, a Select System menu displays (Figure 5-4).

5.3 Selecting a System

You must select the vehicle control system you wish to test (Figure 5-4).

E] To select a system:
1. Pressthe up A and down ¥ arrows so the cursor is at the system you wish to test.

2. Press Y/v to select.

e . fom] P
Select System: t']
Transmission
Antilock Brakes
Airbag
Transfer Case E[J

1 2 I 3 Z: |
06009, 04:58p R |

Figure 5-4 sample system selection screen

5.4 Connecting to a Vehicle

Connection instructions prompt you to connect the scan tool to a vehicle diagnostic connector for
testing (Figure 5-5).
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Selecting from the System Main Menu

8| @) . ] =)=
Connect: OBD-II Adapter, no key
required.
Location: 16 pin connector under left

side of dash.

Press N: Exit
3 .

Press Y:
T

Continue,
2 s

4 =
063009, 04:50p , R

Figure 5-5 sample connection instruction screen

Follow the on-screen connection instructions, then press Y/v' to open the system Maim Menu.

5.5

Selecting from the System Main Menu

Depending on the vehicle, a number of options may be available on the system Main Menu
(Figure 5-6). Scanner options are explained in “Using the Scanner Functions” below.

8 | )

Main Menu

(Engine)

Jom] P25 =

Data Display
Codes Menu
Functional Tests
Generic Functions

Troubleshooter G1747
1 = Z P 3 4 =
J063009 , 04:50p | S |

Figure 5-6 Sample system Main Menu

5.6 Using the Scanner Functions

System main menu options vary by make and model and may include the following:

Data Display— displays data parameter information from the vehicle control module.
selecting may open a submenu of viewing options.

Codes Menu—displays diagnostic trouble code (DTC) records from the vehicle control
module. selecting may open a submenu of viewing options.

Service Codes—performs self-tests and displays codes after performing these tests.

Functional Tests—provides specific subsystem and component tests. The tests vary
depending on the manufacturer and model.

Actuator Tests—similar to functional tests, these tests check the operation of certain
actuators, such as solenoid valves and relays.

System Tests—provides specific subsystem testing.
Generic Functions—Ilets you access Generic OBD-II/EOBD functions.
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5.6.1 Data Display

Selecting Data Display on the system Main Menu has one of the following results:

= A submenu of data viewing choices displays.
= Vehicle data displays.

A submenu displays when more than one data viewing mode is available on the identified vehicle
(Figure 5-7).

BBme |G -covocn| fom] P

Data Menu
ENGINE DATA 1

MISFIRE DATA
EGR, EVAP, ACC
SENSOR DATA

1 = 2 3 = 4 ™
J063009, 04:50p S

Figure 5-7 Sample data submenu

On some models, the engine must be started or cranked before data can be displayed. For these
models, a “Waiting to Communicate” message displays if the engine was not cranked or started.

Data Screens

When a Data selection is made, the screen displays the data list for the selected module.The
items available for any control module vary from one vehicle to another.

The top line of the display remains fixed. In some cases, the second line shows the test mode
name and also indicates whether or not the vehicle can be driven during testing.

5.6.2 Codes Menu

Selecting Codes Menu from the system main menu opens a list of data parameter viewing
options. Codes Menu selections typically include:

= Trouble Codes

e Clear Codes

= Freeze Frame/Failure Records

« DTC Status

Trouble Codes

Trouble Codes displays a list of diagnostic trouble codes (DTCs) stored in the selected electronic
control module (ECM). Selecting opens a submenu of DTC viewing options on some models.
Submenu options allow you to view more detailed DTC information (Figure 5-8).
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el | o] P2 [
Engine Codes Menu t']
Engine/Trans Trouble Code Information

History Codes

Failed This Ignition

MIL SVS or Message Requested

Last Test Failed E[J
|

1 2 3 = 4 =

063009, 04:509p R
Figure 5-8 sample Trouble Codes submenu

Clear Codes

The scan tool clears trouble codes from the control module memory on some vehicles. If this
function is not available on the test vehicle, Clear Codes does not appear as a menu option.

Freeze Frame/Failure Records

This selection displays the DTC that was set, along with corresponding data, when the ECM
commanded the malfunction indicator lamp (MIL) to turn on.

DTC Status

This selection allows you to see if a particular DTC caused the MIL to turn on.

lEI To check DTC status
1. Select DTC Status from the Codes Menu.

The DTC Status screen displays with the cursor at the second character of the code
(Figure 5-8).

el | ] =5 [
DTC Status

Scroll In Desired Trouble Code To Test
* & * POOOO E

1 2 3 = 4 =
063009, 04:59p , R

Figure 5-9 Sample DTC Status entry screen

Use the up A and down ¥ arrows to enter the second character.
Press Y/v and the cursor moves to the third character.

Use the up A and down ¥ arrows to enter the third character.
Press Y/v and the cursor moves to the fourth character.

Use the up A and down ¥ arrows to enter the fourth character.
Press Y/v and the cursor moves to the fifth character.

Use the up A and down ¥ arrows to enter the fifth character.

© N~ wN
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9. Press Y/v and the status of the selected DTC displays (Figure 5-10).

&= | @] . ] =)=
P0106 MAP or BARO Pressure Circuit Out o
This Ignition Cycle Passed
Since Clear Passed Last Test Passed

History No MIL or SVS REQ No

1 2 3 = 4 =

063009, 04:50p , R

Figure 5-10 Sample DTC Status screen

10. Press N/X to return to the DTC status entry screen.

11.

Press N/X again to return to the Codes menu.

5.6.3 Functional Tests

The Functional Tests selection is used to access vehicle-specific subsystem and component
tests. Available tests vary by manufacturer, year, and model, and only the available tests display
in the menu.

There are four general types of functional test operations:

Information Tests—are read-only tests, like selecting “VIN” from a Functional Tests menu to
display the VIN of the identified vehicle.

Toggle Tests—switch a component, such as a solenoid, relay, or switch, between two
operating states. The terms “on/off,” “open/clsd” (open/closed),” “enab/disa” (enable/disable),
and others may be used to identify the different states.

Variable Control Tests—command a certain value for a system or component, such as
varying the spark timing in 1° increments or the EGR valve duty cycle in 10% increments.

Reset Tests—reset the adaptive, or learned, values that are stored in the control module.

5.6.4 Generic Functions

The Generic Functions selection opens a menu of available OBD-II/EOBD functions on 1996
and newer vehicles. Menu options typically include:

Freeze Frame—displays data stored in ECM memory when a DTC is set

Readiness Monitors—displays the status of the OBD-II/EOBD required monitors
Mode 6 Non Cont—displays the status of non-continuous OBD-II/EOBD monitors
Mode 9 Calib. ID—displays the calibration identification numbers of the vehicle ECMs
Mode 9 (CVN)—displays the calibration verification numbers of the vehicle ECM
Mode 9 (VIN)—displays the vehicle identification number
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5.6.5 Terminating Vehicle Communication

You must terminate communication with the vehicle control module in order to safely shut down
the scan tool. Use the following procedure to terminate correctly.

lEl To terminate communication:

= Press N/X until you reach the main menu (Figure 5-11).

BBm |G -covocn| fom] P

Main Menu (Engine)

Data Display

Codes Menu

Functional Tests

Generic Functions

Troubleshooter G1747

T = o T IR T
06009, 04:58p R |

Figure 5-11 sample main menu

A “stopping communication” message appears briefly before the main menu displays.

5.6.6 Exiting Scanner Mode

5.7

Always exit Scanner mode before powering off. Exiting Scanner mode is different depending on
the view option selected.

IMPORTANT:
Exiting Scanner mode does not ensure that you have safely terminated communication with a
vehicle. See “Terminating Vehicle Communication” on page 34.

To exit Scanner mode from text screens:
1. Use right » and left € arrows to scroll the highlight off of the Scanner button.
2. Press N/X to return to the main menu.

To exit Scanner mode from PID List or Graphs views:
= Press N/X until you return to the main menu.

Viewing Data Graphically

The scan tool provides multiple options for viewing and sorting collected data.

5.7.1 Changing Screen Views

Data can be viewed in the following formats:

e PID List view
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= Textview
= Graph view

B To change screen views:
1. Select the View button to open the drop-down menu (Figure 5-12).

[ PID List |
Text
1 Graph
2 Graph
4 Graph

Figure 5-12 sample View menu

2. Select an option from the menu and the screen layout changes to the selected format.

5.7.2 PID List View

The parameter identification (PID) List view displays all parameters in a table format. As many as
eight parameters (Figure 5-13) can be viewed on one screen depending on the Zoom setting.

RPM ESE B
—vssEen) T

BARO(kPa) s5

BARG(Hz] ez

SFTRIM 1(%) 5

LFTRIM (%) 0
) [XE

W’aﬂg} 74.53

Figure 5-13 sample PID List view

[E To adjust the Zoom setting
1. Select the Zoom button on the upper toolbar to open the dropdown menu (Figure 5-14).

o o] Ry Y Cu—— Jm] P21
-
REM 16255 B|
VSS(KP ¥ 4 PIDs 1 Ii_s
BARO(kPa) 1 _sPs &

Figure 5-14 sample Zoom dropdown menu

2. Highlight a menu option and press Y/v'.
The menu closes and the display changes to show the selected number of PIDs.
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Reviewing PIDs

You can review up to 2000 frames of collected PID data by pausing the screen (Figure 5-15).

\

4
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|

gav-:w IE mnl'v'w | ﬂl Q_\Z_-WN‘! B

RPM 1376 [=]

TPS(%) 52

TPS(V) 2,22

02 B1-51(mV) 191

02 B2-51(mV) 148

02 B1-52(mV) 786

02 B2-52(mV) 781

INJ PW B1(mS) 128 .
2001 CHEVROLET TAHOE 4WD Demo 5.3L VB VORTEC Sl 0324109 | 08668 G |

1— Pause/Play button
2— Review
3— PID data

4— Buffer bar indicator
Figure 5-15 sample paused upper toolbar in PID View

[E To review collected PID data:

1.
2.

Select the Pause button to stop the data collection.

Select the Review button and use the right » and left « arrows to scroll through the data
stored in the buffer. The status bar indicator shows your position in the stored data.

Press N/X to release the Data Review control.
Select the Play button to cancel the pause and resume live data collection.

Clearing the Buffer

The Clear button on the toolbar erases all of the data in the buffer.

E] To clear the data buffer:
1. Select Clear on the upper toolbar.

A confirmation screen displays.

2. Press Y/v to erase the data, N/X to cancel.

New data begins saving after the buffer has been cleared.

Sorting the PID List

The Sort button on the toolbar allows you to arrange the parameter list three ways:

= Factory Sort—in the order transmitted by the electronic control module (ECM)
= A-Z Sort—in alphabetical ascending order
= Z-A Sort—in alphabetical descending order
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lEI To sort the PID List:
1. Select the Sort button on the upper toolbar.
2. Highlight an option on the dropdown menu (Figure 5-16).

D o] P2V 2

12143 ;{
11

Figure 5-16 Sample sort dropdown menu

3. Press Y/v to sort.

NOTE:
[D Any PIDs that were locked are unlocked whenever a selection is made from the Sort button.

Locking PIDs

You can lock PIDs in place for customized list viewing.

B To lock a PID:

1. From the upper toolbar, press the down ¥ arrow.
2. Select the PID you want to lock.
The parameter menu displays (Figure 5-17).

N [ Y Y [ =EEE

12143 =
" 1
a1

108
26

1.55
403.49

2006 FORD FOCUS 2.0L L4 DTEC H-CAN SEFI 032309, 11:07a S |

Figure 5-17 Sample parameter menu

3. Select Lock.

A lock icon displays to the left of the parameter name (Figure 5-18) and the locked PID stays
in place when your scroll through the PID list.

Y ] RS 7Y J N Jm] J=1S
RPM 13919 =
VSS(KPH) T4 1
BARO(KP3) 55

ARO(HzZ, 152

¥ SFTRIM 1(%)

2006 FORD FOCUS 2,01 L4 DTEC H-CAN SEF 032309, 11:07a o
Figure 5-18 Locked PID sample

4. Repeat the above steps to lock multiple PIDs.
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5. Press N/X to return to the upper toolbar.

[E To unlock PIDs:

1. Select alocked PID and when the parameter menu displays, select Unlock.
The lock icon disappears and the parameter can be scrolled as before.
2. Press N/X to return to the upper toolbar.

NOTE:
G] Select Unlock All to release all of the locked parameters at once.

5.7.3 Text View

Text view displays parameters as plain text (Figure 5-19).

ol ]| fm]P=S
RPM 1940 TPS(%) 82 TPS(V)__3.00 [4]
02 B1-S1 (mV) 742
02 B2-S1(mV) 781
02 B1-S2 (mV) 686
02 B2-S2 (mV) 490
INJ PW B1(mS) 13.4 [+
1 = 2 3 = 4 ™
063000, 04:59p S
Figure 5-19 sample Text view
5.7.4 Graph View
The Graph view let you view data in line graph format (Figure 5-20).
ormsumvn
| Ty
2 P-773] |’ Nh r (l”
h \ﬂ
3 | e

1— Maximum value of captured data
2— Current value

3— Minimum value of captured data
Figure 5-20 sample 1 Graph screen

Parameter Menu

When viewing data in the Graph view, the scan tool offers a parameter menu (Figure 5-21) with
the following options:
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Lock—Ilets you lock a parameter into position to compare readings.
Unlock—Ilets you unlock a single parameter.
Unlock All—lets you unlock all locked parameters.

Scale—lets you rescale the minimum and maximum graph values captured within the last
2000 points.

Scale All—lets you rescale all the minimum and maximum graph values.

Set Trigger Levels—Ilets you specify automatic screen-freezing conditions when
Snapshot > PID Trigger is used.

Clear Trigger Levels—lets you remove set trigger conditions from the selected parameter.

Clear All Trigger Levels—Ilets you remove set trigger conditions from all parameters
simultaneously.

ﬁﬂmlﬁﬁm IﬂjJle- I@WT] Qjﬁ]ﬁ'

028 02B1-52(m) =
T N b 1725 A AT TS
Tnlock-All | qu ﬁ'hrplﬂuﬁll“ v‘lllflltjlml 933 'hrlnl' 'llyj v E’Irl i |
Anto Scale LA NP LS B TR l"|||-359 I AT [ T S
':;:‘u‘k IHJ PW B1(mS)
S Trigper Lewets i} Ly |['I_J_\-—--._ |' re-2 | L g W I[-'ﬂ'-‘«f_"\.m-. Ford N S
Clews Trigger Lewels [ j: 15.0 ‘]Il |I || II
Clear All Trigger Lewels 1, | il g hs.o [ wrg by b 1 LA
Sl 1 1! 1 -
2001 CHEVROLET TAHOE 4WD Demo 5.3 V8 VORTEC SH L , 10:01a A |

Figure 5-21 Sample parameter menu

[E To lock a parameter:

1.
2.

4.

From the upper toolbar, press the down ¥ arrow to highlight the first parameter graph.
Select the parameter you want to lock.

The parameter menu displays.

Select Lock.

Alock icon displays (Figure 5-20). The locked graph will not move when you scroll through the
remaining graphs.

ﬁﬂmlﬁﬁm IﬂjJle- I@WT] Qjﬁ]ﬁ'

02 B2-51(mV)

Scroll other parameters into place to compare readings.

B To unlock a parameter:

1.

Select the locked parameter.

The parameter menu displays.

Select Unlock.

The lock icon disappears and the parameter can be scrolled as before.
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lEI To unlock all parameters:

1.

2.

When a PID is locked on-screen, select any parameter.

The parameter menu displays.

Select Unlock All.

All of the lock icons disappear and all of the locked parameters can now be scrolled.

[E To scale a parameter:

1.

2.

Select a parameter.

The parameter menu displays.

Select Auto Scale.

The minimum and maximum graph values are reset for the selected parameter.

E] To manually scale a parameter:

1.

© N~ Ww

Select a parameter.
The parameter menu displays.
Select Manual Scale.

A line displays across the top of the graph along with a box that displays the maximum
recorded value (Figure 5-23).

8 | e [ 88 7] Qe [ D] olgl=]

INJ PW B1(mS)

Use the down ¥ arrow to move the maximum displayed value into position.
Press Y/v to set the selected value.

Press Y/v to scale the minimum value.

Use the up A arrow to move the maximum displayed value into position.
Press Y/v to set the selected value.

Press N/X to exit manual scale.

The top and bottom of the graph is now clipped so that only the portion that falls between the
selected minimum and maximum values displays.

E] To scale all parameters:

1.

2.

Select a parameter.

The parameter menu displays.

Select Scale All.

The minimum and maximum graph values are reset for all of the parameters.
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lEI To set trigger levels:

1.

Select a parameter.

The parameter menu displays.

Select Set Trigger Levels.

The active trigger level line displays as a solid line together with a position value (Figure 5-24).
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Figure 5-24 sample active trigger line

NOTE:
[D Both an upper and lower trigger level must be set.

3. Adjustthe upper trigger level using the up A and down ¥ arrows to place the trigger level line
where you want it on the PID graph.
4. Press Y/v to set the trigger.
When set, the solid black line changes to a dotted line and the position value no longer
displays (Figure 5-25).
1
2
1— Upper trigger level
2— Lower trigger level
Figure 5-25 sample set trigger levels
5. Adjust the lower trigger level using the up A and down ¥ arrows and press Y/v' to set it.
The area between the two trigger levels establishes the triggering condition. Any data points
that register outside of your set condition trigger the on-screen graphing to pause.
6. Press Y/v if you want to switch between trigger level lines during the setting process.
7. When you finish setting your trigger level, press N/X.
NOTE:

Only three PIDs can have trigger levels set at one time, but only one of the conditions needs to be
satisfied for triggering to occur.
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lEI To arm PID Triggering:

1. From the upper toolbar, select Snapshot > PID Trigger.

2. Select from the dropdown menu (Figure 5-26):
— PID Trigger—begins collecting when a signal outside the set conditions occurs
— Manual—begins collecting the next time the Snapshot button is selected

JEC «_»m_l.fr.a_--_l_%.m_.._lz.- @EWE E E gﬂaﬁ
| 02 B1-52(mV) : Manual -

Figure 5-26 Sample armed triggering

A check mark displays next to the selected menu option.

Trigger Delay

Once the trigger is detected, a collecting snapshot window opens (Figure 5-27).

Collecting snapshot.
Please walit...

Press 'Y" to stop
collecting data now.

Figure 5-27 sample collecting snapshot window

When a snapshot is taken, the scan tool retrieves some of the buffered data, captures data at the
trigger point, and records additional data after the trigger point. This gives you a complete picture

of what was happening before the fact, what occurred at the trigger point, and what happened
after the fact.

The amount of data collected is specified by the % After Trigger setting, found in Utilities >
Tool Setup > Save Data. You can manually stop the snapshot by pressing Y/v" at any time during
the data collection.

Once data collection is finished, graphing on-screen stops and the Pause button automatically
changes to the Play button. A vertical line now appears on each of the data graphs to indicate the
triggering point. The trigger line on the parameter that triggered the snapshot is a different color
than those on the other graphs (Figure 5-28). This makes it easy to determine which parameter
caused the trigger.
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Figure 5-28 sample trigger detection lines
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lEI To restart graphing:
= Select the Play button (Figure 5-28).

B To clear trigger levels:
1. Select a parameter.

The parameter menu displays.

2. Select a Clear option.
— Clear Trigger Levels—removes the trigger settings from the one selected PID only.
— Clear All Trigger Levels—removes the trigger settings from all of the PIDs.

E] To disarm PID Triggering:
= Select Snapshot > PID Trigger.

The check mark next to the menu option disappears.

5.7.5 Pausing Data

The Pause button temporarily stops, or “pauses”, data collection (Figure 5-29).

Belfe T8l 10 (6] olDIo]

Figure 5-29 Pause button viewing “live-screen” data

When the Pause button is selected, it changes to the Play button (Figure 5-30), which resumes
data collection.

]

Figure 5-30 Play button—viewing “paused-screen” data

E | O [V o =T = Y

5.7.6 Clearing the Data Buffer

The Clear button on the toolbar erases all of the data in the buffer. A confirmation screen displays
when the clear button is selected. New data begins saving after the buffer has been cleared.

5.7.7 Sorting the Data

The Sort button on the toolbar allows you to arrange the parameter list three ways:

= Factory Sort—in the order transmitted by the electronic control module (ECM)
= A-Z Sort—in alphabetical ascending order
= Z-A Sort—in alphabetical descending order
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lEI To sort the data list:

1. Select the Sort button on the upper toolbar.

2. Highlight an option on the dropdown menu:

3. Press Y/v to sort.

NOTE:
[D Any locked parameters are unlocked whenever a selection is made from the Sort button.

5.7.8 Using Cursors

When data is paused in Graph view, the Cursor button displays on the upper toolbar
(Figure 5-31), which allows you to view digital amplitude measurements of frozen data.

Jm] P=T )
e T

Figure 5-31 sample paused screen with Cursors active

E] To use the Cursor:
1. Select the Pause button.
2. Select the Cursor button.

Cursors lines display (Figure 5-32). The value where the cursor line intersects the data
displays above the cursor line.
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Figure 5-32 sample cursors on paused data

3. Press the left € and right » arrows to move the cursor.

4. Press N/X to exit the Cursor mode.

5.7.9 Using Zoom

The Zoom button lets you choose the number of PIDs that display when used in the PID List view
and lets you choose different levels of magnification when used in the Graph view (Figure 5-33).
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Figure 5-33 sample Graph Zoom options
With paused data, a Zoom Out selection is available on the dropdown menu (Figure 5-34).
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Figure 5-34 Sample Zoom options on paused data

Select Zoom Out and all of the data in the buffer displays on the graphs.

5.8 Saving Captured Data

The scan tool provides multiple options for saving and reviewing captured data:

= Save Frame—This feature allows you to save up to 512 frames of buffered data (data held in
scan tool memory) for each parameter. Pages can be saved from the Text, PID, and Graph
views, but can only be replayed in the Graph view.

= Save Movie—This feature allows you to save up to 2000 frames of data (buffered data plus
data transmitted after triggering) for each available parameter. Files can be saved from the
Text, PID, and Graph views, but can only be replayed in the Graph view.

= Save Image—This feature allows you to capture a single screen as an image. Image files can
be opened with common computer programs, such as Microsoft Paint.

E] To save a frame:

1. Select the Save button from the toolbar.
A dropdown menu of choices displays (Figure 5-35).

N ] g Y vy ==

RPM [12143 Save Frame
VSS(KPH) [11 Save Image

Figure 5-35 Save button menu

2. Select Save Frame from the menu.
The Setup Saved Data Notation dialog box displays (Figure 5-36).

45



Operations Saving Captured Data

Edit Saved Data Notation

Save Add Year Make Component Condition Keep
Note Entries
| Eg I[ ?-.,s\ I[ 2I]DB| Volkswagen Injectors -l
Bad
Unknown

Figure 5-36 Sample saved data notation box

3. Use the dropdown lists to enter vehicle information.
4. Select Save to close the dialog box.

A saving data message displays. Once the message clears, the file is ready for reviewing.

B To review a Save Frame file:
1. Select the Saved Data button from the main menu.
2. Select the Data Management option (Figure 5-37).

I SOLUSPRO'

032308 10178 AT

Figure 5-37 Data Management menu option

A list of all saved files displays.
3. Select the file that you would like to review (Figure 5-38).
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SJPEG  0.1% 032309 10:25 User004_90323172524
SJPEG  0.1% 0372309 10:20 User003_90323172044
DJPEG  0.4% 032309 10:20 User02_90323172038
$JPEG  0.1% 03/23/09 10:08 User001_90323170821

1 03/20/09 07:46 UserD01 90320144644 o

0323109, 12:3%p Ry

Figure 5-38 sample saved data list

NOTE:
[D Frame files are saved with a SC(S) file type designation.

B To save movie file:
1. Select the Save button from the toolbar.
A dropdown menu of choices displays (Figure 5-35).
2. Select Save Movie from the menu.
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The Setup Saved Data Notation dialog box displays (Figure 5-36).
3. Use the dropdown lists to enter vehicle information.
4. Select Save to close the dialog box.
A saving data message displays. Once the message clears, the file is ready for reviewing.

To review a movie file:
1. Select the Saved Data button from the main menu.
2. Select the Data Management option (Figure 5-37).
A list of all saved files displays.
3. Select the file that you would like to review (Figure 5-38).

NOTE:
All movie files are saved with a SC(M) file type designation.

4. Select the Review button to set the data viewing speed.

To save an image file:
1. Select the Save button from the toolbar.

A dropdown menu of choices displays (Figure 5-35).
2. Select Save Image from the menu.

To review an image file:

1. Select the Saved Data button from the main menu.
2. Select the Data Management option (Figure 5-37).
3. Alist of all saved files displays.

4. Select the file that you would like to review.

NOTE:
Image files are saved with either a BMP or JPG file type designation.

Viewing Saved Data

Use the Saved Data button to access the Data Management screen option.

The Data Management screen navigates scan tool storage memory and saved files (Figure 5-39).
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1— Saved data files

2— Saved data location indicators

Displays where the saved files are located; the CF card, internal memory, or a USB mass
storage device. A red “X” indicates there is no device installed in that port.

3— Load button

Opens the saved file selected.
4— Edit button

This function is not available in the Scanner software.
5— Delete button

Erases the saved file(s) from storage memory.
6— Copy button

Lets you copy the selected file(s) from one location to another.
7— Move button

Lets you move the selected file(s) from one location to another.
8— Select All button

Selects all files.
9— Info (information) button

Displays the number of files saved and the amount of memory used and available.
10—Setup button

Lets you set the location where files are saved.
11—Memory indicator

Displays the amount of memory available.

Figure 5-39 Sample Data Management screen

5.9.1 Identifying Saved Files

Saved files have the following characteristics:

= Type names the kind of saved data file:

— SCM—Movie data file of up to 2000 data points saved from the Save All Pages item on
the upper toolbar.

— SCS—Frame data file of up to 512 data points saved from the Save Page item on the
upper toolbar.

— SCP—Snapshot file of one datastream transmission saved from the Snapshot button on
the upper toolbar.
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— BMP—Screenshot saved with the S button set to save a bitmap image. See “Save Data”
on page 57 for details.

— JPG—Screenshot saved with the S button set to save a jpeg image. See “Save Data” on
page 57 for detalils.

= Size is the percentage of available storage space used.
= Date/Time is the date and time that the data was saved.
= Year is the vehicle model year.

= Make is the vehicle manufacturer.

« Component is the component tested.

= Condition is for good, bad, or unknown status options.

B To exit the Data Management screen:
= Press N/X.

5.9.2 Loading Saved Files

The LOAD button lets you review saved screen data and print the screen.

B To load data:
1.

Select Saved Data > Data Management.
The Data Management screen displays.
2. Select a file from the list.
3. Select Load from the upper toolbar.
The selected file displays.

B To exit the loaded screen:
1. Press N/X to return to the Data Management screen.
2. Press N/X again to return to the main menu.

5.9.3 Editing Saved Data

The Edit button opens the Setup Saved Data Notation dialog box (Figure 5-36 on page 46). Use
the dropdown lists to modify the vehicle information. Press N/X to exit.

5.9.4 Reviewing Saved Data
The Review button is used with the directional arrows to review movie data files.
There are two ways to review data files:

= Manually
= Automatically
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lEI To review data files manually:
1. Select the Review button.
2. Use the right » and left € arrows to review data one frame at a time.

[E To automatically scroll data files:

1. With the Review button selected, press Y/v again to display a dropdown menu of options
(Figure 5-40).
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Figure 5-40 Sample Review dropdown menu

2. From the Review menu, select an Auto option.
— Auto Scroll Fast automatically scrolls the data at full-speed.
— Auto Scroll Slow automatically scrolls the data at half-speed.
3. Press N/X to close the menu.

5.9.5 Deleting Saved Files

The Delete button lets you remove saved files from memory.

NOTE:
Factory-installed files cannot be deleted.

E] To delete files:

1. Select Saved Data > Data Management.
2. Select afile from the list.
3. Select Delete from the upper toolbar.

A confirmation message displays.

4. To permanently remove the data from memory, press Y/v/, or press N/X to keep the data and
close the dialog box.

After processing your delete request, you are returned to the Data Management screen.

5.9.6 Copying and Moving Saved Data

The Copy and Move functions let you transfer saved test data from one location to another.
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lEl To copy or move data:
1. From the main menu, select Saved Data > Data Management.

The Data Management screen displays.
2. From the upper toolbar, select Setup.
The Save Data dialog box displays.
3. Set CF as the Save To option and press N/X to close the dialog box.
The test data saved to the CF card displays.
4. Use the up A and down V¥ arrows to highlight a file from the list on-screen.
5. Use right » and left € arrows to select Copy or Move from the upper toolbar.
A confirmation message displays.
6. Press Y/v to close the message box.
You return to the Data Management screen.

NOTE:
Factory installed files can not be deleted, copied or moved.

5.9.7 Selecting All Files

Use Select All to highlight all files on-screen so you can delete, copy, or move the files as needed
(Figure 5-41).
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Figure 5-41 sample Select All screen

5.9.8 Viewing Saved Data Information

Selecting the Info button on the toolbar opens a window that provides detailed information about
the saved data files, such as the amount of storage memory used and the capacity of the memory
storage media (Figure 5-42). Only details for the selected “Save to” destination display.

Pr———
Files saved = 27
Files remaining = 473
Capacity = 500

Used space = 186MB
Free space = 58MB
Capacity = 244MB

Press "Y" to close.

Figure 5-42 sample Info button window
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5.9.9 Setting a Destination for Saved Data

Use Setup to identify the destination for saved files (Figure 5-43). The default destination is the
CF card slot.

% After Trigger
3

My data

[cF
File Type
ﬁP EG

Figure 5-43 sample Save Data dialog box

E] To change the destination for saved files:
1. Select Saved Data > Data Management.
The Data Management screen displays.
2. Select the Setup button.
The Save Data dialog box displays (Figure 5-43).
3. Select an option from the Save to drop-down menu.
4. Press N/X to confirm your selection and close the dialog box.
The checkbox for the location you selected is checked (Figure 5-44).

o B [Bocere [B ]
WeyUa DX
ITypn ISiza 'Dammme IYnarlHalﬂe

Figure 5-44 CF slot indicator checked

5.10 Printing

The Print button lets you print the displayed screen. The following printing options may be
available:

= Full Screen—print only what is visible on the screen.
= Full PID List—prints the entire list of parameters.
= Full Codes List—yprints the list of codes in vehicle memory when viewing codes.

lEI To print:

1. Verify that your printer and scan tool are set up properly for printing. See “Setting Up to Print”
on page 19 for details.

2. Select Print > print option (Figure 5-45).

RPM 1977 TPS (%) 99 TPS(V) 4. maIym
02 B1-51(mV) 911 02 B2-S1(mV) _

Figure 5-45 sample Print menu
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5.11

Tools Button

When printing begins, an “Initializing printer...” message displays. The message box closes
when printing is complete.

Tools Button

The Tools button on the upper toolbar provides a shortcut to commonly used scan tool
configuration settings (Figure 5-46).

V) Save Data
Custom Data List
] LED Setup
Figure 5-46 sample Tools button menu

The following choices are available on a dropdown menu:

= Custom Setup

e Save Data

e Custom Data List
e LED Setup

NOTE:
The Custom Data List and LED Setup selections are only available when in the Text view mode,
these menu selections do not display when in Graph or PID List modes.

5.11.1 Custom Setup

>

Selecting Custom Setup opens the Scanner Units dialog box. Scanner Units is used to change
the units of measurement for certain parameters. You can choose between US Customary or
metric units of measure for available data parameters.

All measurement units return to their default values when the internal batteries are disconnected
or a different software database is selected.

Table 5-1 units of measurement—defaults and options

SETTING DEFAULT OPTION
Temperature degrees Celsius (°C) degrees Fahrenheit (°F)
Air Pressure (including . . 3
manifold pressure) kilopascals (kPa) inches of mercury (“Hg)
Speed kilometers per hour (kph) | miles per hour (mph)
Other Pressures kilopascals (kPa) pounds per square inch (psi)

To change a setting:
1. On the upper toolbar, select Tool > Custom Setup.
The Scanner Units dialog box displays (Figure 5-47).
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Tools Button

Scanner Units

Temperature

:
Speed/Distance
KPH/KM

Air Pressure

|kPa

Other Pressure
|kPa

Figure 5-47 Sample Scanner Units Menu

2. Use right » and left € arrows to move between measurements, press Y/v' to open a
dropdown menu for the item to be changed.

3. Select the desired measurement and the dropdown closes.
4. Press N/X to confirm your selections and return to the Tools Setup menu.

5.11.2 Save Data

Selecting Save Data from the dropdown menu opens the Save Data dialog box, which allows you
to select where and how data is saved. Refer to “Setting a Destination for Saved Data” on page 52
for details.

5.11.3 Custom Data List

>

The Custom Data List selection, which is used to select specific data parameters to display, is
only available in the Text view mode. This allows you to focus on any suspicious or
symptom-specific data parameters and may allow for a faster display update rate.

Custom Data List selections are retained in the tool memory until a new vehicle ID is entered or
another vehicle control system is selected for testing.

NOTE:

If a parameter is not selected for display in the Custom Data List, it will not be displayed when you
enter Troubleshooter.

To select a custom data list:
1. From the Exit menu, select Custom Data List.

The Data Selection screen displays. An asterisk (*) next to a parameter title indicates that
parameter is selected for display (Figure 5-48).

B8 e olSl=

Display Data |;

Select/Deselect All

*02 B1-S1{mV)

*02 B2-S1(mV)

*02 B1-S2 (mV)

*02 B2-S2(mV) -]
|

1 = 2 3 = 4 =

J063009 , 05:22p | S

Figure 5-48 sample Data Selection screen

54



Operations Utilities

2. Select or deselect the desired parameters.

3. Select Display Data or press N/X to confirm your selections and return to the data display to
view the customized data list.

5.11.4 LED Setup

The LED Setup selection is used to program the operation of the four LEDs located just below the
main body of the Scanner screen. The LEDs switch on and off to reflect a change of state for the
assigned digital parameters. An LED turns red when switched on.

B To program LED operation:
1. On the upper toolbar, select Tools > LED Setup.
The LED assignment menu opens with LED 1 highlighted (Figure 5-49).

8 | )

Jom] P25 =

To change LED Assignment, Scroll Choice
And Press Y To Select. Press N To Exit.
1=Not Used

2=Not Used
3=Not Used
4=Not Used

1 2 3 = 4 =

0600108 05250 |6
Figure 5-49 Sample LED assignment menu

2. Use the up A and down ¥ arrows to scroll through the list of available parameters.
3. Press Y/v tolock in a selection and move the highlight to the next LED.
4. Press N/X to close the menu and return to the data display once all the LEDs are assigned.

5.12 Utilities

The Utilities button provides access to system information and controls (Figure 5-50).

Utilines SO LUSPRO-

Tool Setup »
System Tools »
Easy Scroll
Connect to PC
Run...

Shop Info
System Info

032308 10188 AT

Figure 5-50 sample Utilities menu

The Utilities options available are discussed in the following sections:

= “Tool Setup” on page 56
= “System Tools” on page 61
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= “Easy Scroll” on page 61

= “Connectto PC” on page 62
= “Run” on page 62

= “Shop Info” on page 62

= “System Info” on page 63

5.12.1 Tool Setup

The Tool Setup submenu (Figure 5-51) lets you adjust certain settings for optimum performance.

Utilines Tool Setup SO LU S i

Tool Setup b Power Management
System Tools » Save Data
Easy Scroll Printer
Connect to PC Date
Run... Time
Shop Info Time Zone
System Info S Button

Color Theme

Scanner View

0324109, 10:1% Ry

Figure 5-51 Tool Setup sample menu

The Tool Setup submenu includes the following options:

= “Power Management” on page 56
= “Save Data” on page 57

= “Printer” on page 57

= “Date” on page 58

= “Time” on page 58

= “Time Zone” on page 58

= “S Button” on page 59

e “Color Theme” on page 60

= “Scanner View” on page 60

Power Management
The Power Management option lets you select several backlight options.

= Timer—The backlight turns off at the set time.
* On—The backlight remains on at all times.
= Off—The backlight remains off at all times.

For related information, see “Powering Off the Unit” on page 20.
E] To set power management options:

1. Select Utilities > Tool Setup > Power Management.
The Power Management dialog box opens (Figure 5-52)
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>

Utilities

Power Management

Backlight
Timer Settings
30 Seconds

Figure 5-52 sample Power management dialog box

2. Press Y/v to open a dropdown menu for the highlighted item.

3. Use the up A and down ¥ arrows to move the highlight and Y/v" to select settings from the
drop-down menus.

4. Press N/X to confirm your selection and close the Power Management dialog box.

Save Data

Selecting Save Data lets you adjust the size of each recorded movie and the amount of data
recorded after a trigger-point. Save Data also lets you set the saving and loading location for all
saved files, and whether to save image files in bitmap or jpeg format.

To adjust save data preferences:

1. From the main menu, select Utilities > Tool Setup > Save Data.
The Save Data dialog box displays (Figure 5-43 on page 52).

2. Select from the dropdown lists as necessary.
The dropdown list closes automatically.

3. Press N/X to close the Save Data dialog box.

NOTE:
The Save Data dialog box can also be accessed from the Setup menu on the Saved Data
management screen.

Printer

Select Printer to configure the scan tool to your printer. Your scan tool supports printing to
Hewlett-Packard (HP) PCL 3 and Epson Stylus printers (color and black & white).

To configure for your printer:
1. Select Utilities > Tool Setup > Printer.
The Printer dialog box displays (Figure 5-53).

Manufacturer

Port

use

Figure 5-53 Sample Printer dialog box

2. Select from the menus as necessary.
3. Press N/X to close the Printer dialog box.
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Date

Selecting Date lets you set the date that displays in the Saved Data properties.

To set the date:
1. Select Utilities > Tool Setup > Date.
The Date dialog box displays.
2. Press Y/v to open a dropdown list of display options (Figure 5-54).

SEIE

Figure 5-54 sample Date dialog box

3. Select an options from the drop-down list.
The drop-down list closes automatically.
4. Press N/X to close the Date dialog box.

Time

Selecting Time lets you set the time that displays in the Saved Data properties.

To set the time on the system:

1. Select Utilities > Tool Setup > Time.
The Time dialog box displays.

2. Select the Hour, Minutes, or 12/24 field.
A drop-down list displays (Figure 5-55).

Figure 5-55 sample Time dialog box

3. Select an option from the drop-down list.
The drop-down list closes automatically.
4. Press N/X to close the Time dialog box.

Time Zone

Selecting Time Zone lets you set the time zone for the internal clock, and to select between
standard or daylight savings time.
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lEl To set the time zone on the system:
1. Select Utilities > Tool Setup > Time Zone.
The Time Zone dialog box displays (Figure 5-55).

Time Zone

DST
|Yes

Figure 5-56 Sample Time Zone dialog box

2. Select the Time Zone or DST field to open a dropdown menu.
3. Select an option from the drop-down list.

The drop-down list closes automatically.
4. Press N/X to close the Time dialog box.

S Button

Selecting S Button allows you to change the functionality of the S button. Possible function
assignments include:

= Save Image—is the default and takes a snapshot of the current screen. The snapshot is
saved as either a bitmap or jpeg image, which can be opened using standard Internet
browsers or graphics applications.This feature works anywhere in scan tool operations.

= Freeze/Run—works as the Pause/Play button when viewing data in the Graphs or PID List
views. See “Pausing Data” on page 43 for details.

= Save Frame—works as the Save Frame selection from the SAVE button in the upper toolbar
when this option is available. See “Saving Captured Data” on page 45 for details.

= Print List—works like the Full PID List selection from the Print button in the upper toolbar.
See “Printing” on page 52 for details.

= Print Page—works like the Full Screen selections from the Print button in the upper toolbar.
See “Printing” on page 52 for details.

= S Button Popup—opens the menu when the button is pressed so you can quickly select from
any of the available functions.

NOTE:
The S button can only perform print functions when the Print button is visible in the upper toolbar.

[E To assign a function to the S button:
1. Select Utilities > Tool Setup > S Button.
The S Button dialog box displays
2. Press Y/ to open the dropdown list (Figure 5-57).

Function

Save Image
Save Frame -
Print List

|

Figure 5-57 sample S Button dialog box
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3. Select a function from the drop-down list.
4. Press N/X to close the dialog box.

Color Theme

Selecting Color Theme lets you change the background on the display. Using the black
background helps conserve battery power.

E] To change the screen background:
1. Select Utilities > Tool Setup > Color Theme.
The Color Theme dialog box displays.
2. Press Y/v to open the drop-down list (Figure 5-58).

Color Theme
Orange

Blue -
Classic

x|

Figure 5-58 sample Color Theme dialog box

3. Select a function from the drop-down list.
4. Press N/X to close the dialog box.

Scanner View
Scanner View lets you set the default setting for how the data displays. Options include:

= Text

e PID List

= Graph

e Last Used View

See “Changing Screen Views” on page 34 for additional information.

E] To select a Scanner View:
1. Select Utilities > Tool Setup > Scanner View.
The Scanner View dialog box displays.
2. Press Y/v to display a dropdown list (Figure 5-59).

View

[Text

-
PID List
Graph -]

Figure 5-59 Sample Scanner View menu

3. Select an option from the drop-down list.
The drop-down list closes automatically.
4. Press N/X to close the Scanner View dialog box.
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Navigation Prompts

Navigation prompts, available in European markets only, allows you to select how references to
the Y/v" and N/X buttons display on the screen.

E] To change navigation prompts:

1.

Select Utilities > Tool Setup > Navigation Prompts.
The Navigation Prompts dialog box displays.

Press Y/v to display a drop-down list.

Select an option from the drop-down list.

The drop-down list closes automatically.

Press N/X to close the Navigation Prompts dialog box.

5.12.2 System Tools

The System Tools submenu (Figure 5-60) lets you perform system maintenance functions.

SOLUSFPRO™

Tool Setup »

System Tools
Easy Scroll Add Program
Connect to PC Update Scanner Module
Run... System Restore
Shop Info Update From CF
System Info Backup To CF

Restore From CF

32408 10208 (A
Figure 5-60 Sample System Tools submenu

System Tool options include:

Add Program—Iets you add optional software.

Update Scanner Module—When instructed by a Help Desk representative to use, lets you
update the Scanner module files.

System Restore—Ilets you reinstall your system software.

Update From CF—lets you update the system software from a CF card.

Backup To CF—lets you create a backup of the system software on a CF card.
Restore From CF—lets you restore the system software from a backup CF card.

5.12.3 Easy Scroll

The Easy Scroll utility functions as a selection shortcut that lets you use only the Thumb Pad
arrows to highlight and select an item.

See “Using Easy Scroll” on page 26 for information on navigating with Easy Scroll.

B To turn Easy Scroll on and off:

Select Utilities > Easy Scroll.
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A check mark along side the Easy Scroll option indicates that the utility is on.

NOTE:
Easy Scroll stays on until you manually turn it off.

5.12.4 Connect to PC

The Connect to PC selection is used with the optional ShopStream Connect™ software, which
lets you view data files on a computer and share files.

5.12.5 Run

The Run option is used to access special CF card applications.

B To run special CF card applications:
1. Insert the CF card containing the special application into CF Slot on the top of the unit
(Figure 2-3 on page 5).
2. Select Utilities > Run.
The application begins.

5.12.6 Shop Info

The Shop Info option lets you add personalized shop information that can be included on printed
data files.

NOTE:
A keyboard must be connected to the USB port on top of the scan tool in order to enter your shop
information.

B To add Shop Info:
1. Select Utilities > Shop Info.

The Shop Information screen displays (Figure 5-61).

Shop Information
Shop Name

|

State

[ZIP Phone

When finished TG shop Tnfi
Press Esc from the keyboard to exit.
If a keyboard is not connected, Press ‘N’ to exit.

Figure 5-61 Sample Shop Info dialog box
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2. Connect a USB keyboard to the USB port on top of the scan tool, then use the keyboard to
enter information into the text fields.

3. Disconnect the keyboard.
4. PressY/v.
5. A confirmation screen displays:
a. Press Y/v to include shop information on printed data files.
b. Press N/X to not include the shop information on printed files.
The Shop Information screen closes.

5.12.7 System Info

The System Info option lets you view configuration information for your scan tool.

E] To display the System information screen:
1. Select Utilities > System Info.

The System Information screen displays. The left field of the screen shows the information
menu and the right field displays the selected information. Navigate the information screens
as follows:

a. Press the down ¥ arrow to move the highlight from the Print button to the menu.
b. Use the down ¥ and up A arrows to highlight a menu item.
c. Press Y/v to select the highlighted menu item.

The selection now displays in the right field of the screen (Figure 5-62).

| 5] Copymight Information
5]
| ] Scanner

| 5] System Catalogs

| &] Scanner Databases

Software Information
Software Revision

05 Version

Serial Number

Figure 5-62 Sample System Info screen

d. Press the right » arrow to move from the menu field to the information field.
e. Use the down ¥ and up A arrows to scroll the information field.
f. Press the left « arrow to return to the menu field.

2. Press the N/X twice to exit System Info and return to the main menu.
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This section covers the following maintenance issues:

= Cleaning and damage inspection

= Battery replacement

= Storage tips

= Disposal requirements (environmental hazards)
= “Replacing the Display Window”

6.1 Cleaning and Damage Inspection

When using the scan tool, make sure to do the following:

= Before and after each use, check the housing, wiring, and connectors for dirt and damage.

= At the end of each working day, clean the scan tool housing, wiring, and connectors with a
clean damp cloth.

6.2 Battery Pack

To prolong the life of your battery pack when your scan tool is not in use, power off the unit and
remove the battery pack.

6.2.1 Replacing the Battery Pack

When your battery pack no longer holds a charge, call your sales representative to order a new
one. Refer to “Using the Battery Pack” on page 16 for more details.

After you replace the old battery, call Rechargeable Battery Recycling Corporation (RBRC) at
1(800) 822-8837 (USA), or refer to their web site at http://www.rbrc.org for the nearest recycling
location and instructions for proper battery disposal.

6.3 Storage Tips

When storing your scan tool, remember the following:

= Always turn the scan tool off. See “Powering Off the Unit” on page 20 for details.
= Keep in mind the storage temperature range. See “Technical Specifications” on page 6.
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Disposing of the Battery Pack

6.4 Disposing of the Battery Pack

6.5

Always dispose of materials according to local regulations.

Replacing the Display Window

Use the optional Display Window Kit to replace the hard plastic faceplate of the scan tool.
Thoroughly clean the scan tool first, and work carefully to keep dirt out of the unit during window
replacement.

To replace the display window:
1. Place the scan tool on a flat surface facing up.

2. Holdthe tool steady and depress the two lock tabs at the top of the window with your fingertips
to release them (Figure 6-1).

Figure 6-1 Display window lock tabs.

Tilt the top of the window up, then lift it free from the scan tool.

Fit the three tabs on the bottom of the new window into the slots on the scan tool.
Tilt the new window down to align the top lock tabs with slots on the scan tool.
Lightly depress the lock tabs and push down to snap the window into place.

o g ks w
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Frequently Asked Questions

The following frequently asked questions provide solutions to common problems.

“Can | use my other Snap-on® test adapters with this scan tool?” on page 66

“What should I do if my printer is not responding?” on page 66

“What should | do if the unit doesn’t respond as expected when | press the Power button?” on
page 66

“Why does my unit shut down unexpectedly?” on page 67

Can | use my other Snap-on® test adapters with this
scan tool?

Yes.

What should | do if my printer is not responding?

It may take a minute or two before the printer receives the print request.
If there is still no response after a few minutes, make sure the following conditions are met:

= The printer is receiving power and is turned on.

= The printer has paper.

= The USB cable is securely connected to the scan tool and the printer.
= The USB cable is not damaged.

For related information, see the following sections:

= “Setting Up to Print” on page 19
= “Printing” on page 52

What should I do if the unit doesn’t respond as
expected when | press the Power button?

Press and hold the Power button to force the scan tool to shutdown. See “Forced Shutdown” on
page 69 for details.
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A.4 Why does my unit shut down unexpectedly?

Your internal batteries could be low. We recommend that you check all power sources.

See “Power Supply” on page 10 for more information.
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This section addresses issues that may arise when using the scan tool.

B.1 No Communication Message

When the screen displays a “No Communication” or “No Response From Module” (Figure B-1)
message, it means the scan tool and the vehicle control module cannot communicate with each
other for some reason.

B8 e olSl=

No communication. Verify key is on and

Scanner is connected. If no response

after 15 seconds, see Appendix B in the

US Domestic Vehicle Communication

Press Y: Continue, Press N: Cancel

[ ]
1= z = e 20 T

JO63009 | 05:27p S

Figure B-1 Sample No Communication message

NOTE:

Your scan tool should be powered by the vehicle, check the Status Bar (Table 4-2 on page 25). If
the vehicle power icon does not display, make sure the scan tool is properly connected (see
“Connecting to Vehicle Power” on page 15). If vehicle power is still not available, check for circuit
problems on the vehicle.

The following conditions will cause the scan tool to display a no communication message:

= The scan tool is unable to establish a communication link with the vehicle.
= You are using the incorrect Personality Key™ device with the test adapter.

= You select a system for testing that is not part of the vehicle equipment (for example—ABS on
a vehicle without antilock brakes).

= There is a loose connection.

= There is a blown vehicle fuse.

= There is a wiring fault on the vehicle.

= Incorrect vehicle identification is entered.

Refer to the appropriate Vehicle Communication Software User’s Manual, included on the
documentation CD, for manufacturer-specific problems.

B.2 Battery Pack Not Charging

If the battery pack does not charge, check for the following:
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B.3

B.4

>

B.5

Unit Will Not Power On

= The battery pack may not be installed in the battery charger unit properly.

Make sure the battery charger unit is receiving power; and, without using force, adjust the
battery pack position in the battery charger unit until the red status light displays.

= The battery pack may be too hot.

Allow the battery pack to cool to at least 104°F (40°C). If left in the battery charger unit, once
the proper room temperature is achieved, charging will begin.

= The battery pack may be too cold.

Allow the battery pack to warm to at least 32°F (0°C). If left in the battery charger unit, once
the proper room temperature is achieved, charging will begin.

= The battery pack may be dead.

The battery pack must be replaced. See “Replacing the Battery Pack” on page 64. Use
another power source to continue working. See “Power Supply” on page 10.

Unit Will Not Power On

The following conditions will prevent your scan tool from powering on:

= No or expired battery pack (see “Battery Pack” on page 11)

= The vehicle diagnostic connector that does not supply power, the auxiliary power cables are
required (see “Auxiliary Power Cables” on page 13 and “Vehicle Power” on page 11)

Forced Shutdown

If your scan tool freezes or will not power off, you can perform a forced shutdown.

To perform a forced shutdown:

1. Press and hold down the Power button for five seconds.

2. The scan tool sounds a series of beeps, then turns off.
The unit can now be restarted.

Beep Codes

The scan tool contains a tone generator that produces a series of audible tones, or beeps, to alert
the user to certain operating conditions. Use the table below to interpret beep codes:

Table B-1 Beep code definitions

Function Beep Code
Power up Short beep
Forced shutdown Short beep—pause—-three double beeps—pause—extra long beep
Normal shutdown Short beep (button pressed)—extra long beep (at power down)
Low internal battery turn on Six long beeps
Low internal battery shutdown | Extra long beep
Short beep = 80 ms, long beep = 100 ms, extra long beep = 1000 ms.
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Downloading and Installing
Software Updates

Following are instructions for downloading software updates from the internet and installing the
updates onto the SOLUS PRO™ scan tool.

Check for Service Upgrades Before Use

To download and install software service upgrades you need a personal computer (PC) running
ShopStream Connect™ software, which is a free downloadable program.

Improved versions of the operating system software for your handheld diagnostic tool periodically
become available at no cost to you. These “service upgrades”, which are the result of an ongoing
research and development program, are available through the internet. It is important to check for
available upgrades before using your diagnostic tool for the first time, and on a regular basis after
that, to ensure you have the latest version of the software.

Following are procedures for:

= Verifying your PC meets the minimum requirements for ShopStream Connect™ software
= Downloading and Installing ShopStream Connect™ software on your PC
= Downloading service upgrades to your SOLUS PRO scan tool

Verifying Minimum PC Requirements

IMPORTANT:
If your PC does not meet the minimum requirements, do not attempt to install the ShopStream
Connect software.

Before installing the software, verify your PC meets the following requirements:

= System Properties:

— Operating system—Microsoft Windows 2000 Service Pack 4, Windows XP, or Vista. The
system must be upgraded to Microsoft .NET Framework Version 2.

— Processor—Pentium 4 or later, or equivalent
— Memory—256 MB minimum, 512 MB recommended
= Hard Drive—50 MB free space
= CD-ROM, DVD, or DVD-ROM drive
e USB 2.0 or later
= Internet Explorer 6.0 or higher
= Internet connection
= Adobe Reader software (free download at www.adobe.com/products/reader)

A type mini A USB cable is also needed to connect the SOLUS PRO scan tool to the PC.
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C.2.1 Verifying PC System Properties

Follow the procedures below to check your PC system properties and to determine how much free
space is available on your hard drive.

lEI To check your PC system properties:
1. On the Desktop, right-click My Computer to open the menu.
2. Select Properties from the menu.
The System Properties dialog box displays with your system information (Figure C-1).

ErrTE— |
SptemBestee | AwomaticUpdsies | Remote 1

[ Gemed | ComputerMome |  Hadwae | Advanced /
»
System: /

Micsozolt Windows <P
Prolessional

/ 'u Vetsion 2002

[ 'J- Senvice Pack 2
= Flegictared ta

— Snap-on Incorporsted

Manafactured and supparted by: Modsl: Optitex GX270 /

Sve Tay THDHMAT

IntedFi) /
PentiumiR] 4 CPU 2 80GHz
2T9GHz, 512 MB of RAM

Support Inkoimation
[T = |

1— System property information
2— Hard drive information
Figure C-1 Sample Windows XP System Properties dialog box

E] To check PC hard drive free space:
1. On the Desktop, double-click My Computer.
2. Select View > Details (Figure C-2).

Figure C-2 Sample PC hard drive free space details

C.3 Downloading and Installing ShopStream Connect

Follow the procedure below to download the ShopStream Connect software.
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lEI To download the software:
1. From your PC, go to http://diaghostics.shapon.com/scc using your Internet browser.
2. Locate the ShopStream Connect software download.
3. Follow the on-screen instructions.

After downloading, follow the procedures below to install the ShopStream Connect software onto
your PC.

E] To install the ShopStream Connect software:

1. Locate the ShopStream Connect software installer on the PC and double-click
ShopStreamConnect.exe

NOTE:
C:\Program Files\ShopStream Connect is the default download location.

2. When the welcome screen displays (Figure C-3), select Next.

£
CORNECT"

‘Welcome 1o the InstallShield Wizard for
ShopStream Connect [TM)

The InstalShield® Wizaed will nstall ShopStream Connect
[TM] on your computer. To continue, ciick Next.

Nea> |1 Cancel

———'

Figure C-3 sample Welcome screen

The License Agreement screen displays (Figure C-4).
3. Highlight | accept the terms of the license agreement and select Next to continue.

4
SOFTWARE LICENSE AGREEMENT

(YOU SHOULD CAREFULLY READ THE FOLLOWING TERMS AND CONDITIONS
BEFDRE INSTALLING THIS SOFTWARE PACKAGE, WHODEVER INSTALLS THIS
SOFTWARE PACKAGE MUST EITHER BE THE PERSON WHO ACOUIRED THE
SOFTWARE OR & PERSON AUTHORIZED BY THE PERSON OR ENTITY WHO
IACOUIRED THE SOFTWARE TO ACCEPT THE FOLLOWING TERMS ON SUCH
FERSON'S DR ENTITY'S BEHALF. “v0U" AND "YOUR" SHALL REFER TO THE
FERSON OR ENTITY WHO ACQUIRED THIS PRODUCT. INSTALLING THIS

SOFTWARE PACKAGE INDICATES YOUR ACCEPTANCE OF THESE TERMS AND
(CONDITIONS. IF YOU DO NOT AGREE WITH THEM, YOU SHOULD PROMFTLY |

-_—
() the tesms of the fcense agreement
BTV 5 ol cocord el g of the Bosinss ccxmeniont

< Back |i Hest » I) Cancel

M

Figure C-4 sample License Agreement screen

The Choose Destination Location screen displays. It is highly recommended to allow the
software to install in the default location.

4. Select Next to continue.
5. Select Install when the Ready to Install the Program screen displays to begin the installation.
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The Setup Status screen tracks progress as the program installs (Figure C-5).

ShopStream Connect (TM) - InstallShield Wizard i x|

- CDP{ﬂEET'Q%}‘:

ShopStream Connect (Th] Setup is performing the requested operaion:.

Instaling
CAASE Ci \Sh App. D staDiisplay di
NEENENEEEEEER

Figure C-5 Sample Setup Status screen

6. When the Complete screen displays, select Finish to close the Install Wizard (Figure C-6).

ShopStream Connect (TM) - InstallShield Wizard )

C D nnE E TI. InstallShield Wizard Complete

The InstalShield Wizard has successhully instaled ShopStieam
Connect [TM). Cick Finizh to exdt the wizard

Bach |,| Finish I)

——

Figure C-6 Sample Complete screen

A ShopStream Connect shortcut icon is added to your desktop (Figure C-7), double-click the
icon to launch the ShopStream Connect software.

ar@_

=/

ShopStream
Connect (TM)

Figure C-7 Sample ShopStream Connect Desktop icon

C.4 Downloading Service Upgrades

The ShopStream Connect software allows you to download service upgrades directly to your
handheld diagnostic tools, as well as update its own software. The following pages contain a brief
description for installing a service upgrade on a handheld tool. Detailed procedures for updating
the ShopStream Connect software, connecting handheld diagnostic tools to the PC, and other
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operations are found in the ShopStream Connect User’s Manual. The ShopStream Connect
User’s Manual is available from the Help button on the ShopStream Connect toolbar (Figure C-8).

File  Edit

Tools | Help

0 Abaout ShopStrearn Connect™
iy User's Manual

alomoTo L

Figure C-8 sample ShopStream Connect help menu

C.4.1 Before You Begin

Prior to downloading a service upgrade, be sure to have the following items on hand:

= A PC with ShopStream Connect software and an internet connection
e The AC/DC Power Supply for the SOLUS PRO scan tool
= A type mini A USB cable

IMPORTANT:

An uninterrupted power source to the diagnostic tool is crucial during an upgrade, as any loss of
power may damage the tool and render it inoperative. Therefore, use of the AC/DC Power Supply
is highly recommended. Do not rely on partially-charged batteries.

C.4.2 Installing a Service Upgrade

>

Once you have the required items available, use the procedure below to install an upgrade.

To install a service upgrade:

1.

Connect the AC/DC Power Supply to the DC power supply input port on SOLUS PRO and a
reliable power source.

Power on the SOLUS PRO scan tool.

From the SOLUS PRO main menu, select Utilities > Connect to PC to place the scan tool in
Connect to PC mode.

Connect the USB cable between the mini USB port on top of the SOLUS PRO scan tool and
USB port on the PC.

A “Removable Disk” window may automatically open on the PC (Figure C-9). If so, select
Cancel to close the window.
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Downloading Service Upgrades

iiradowes can peifioim the tame action each time pou inzeit
a disk of cormect a device vath this kind of e

1] Pictuses
wihat do pou want Windows 1o da7

3% g Vindow Petus sarsvens. o]

LY Pmllheno:lu::
@Enq,lfluc i )
® s
. i
LS :I
medouu&dedm o=y
i =)

Figure C-9 sample removable disk window

5. Double-click the desktop icon to launch ShopStream Connect (Figure C-7).

6. Once ShopStream Connect opens; select Tools > Update Software > SOLUS PRO from the
Menu bar (Figure C-10).

Flle  Edit | Tools | Help

|@ Update Software, ., 4 ShopStream Connect™
Options. .. P =¥ <E:= SOLUSPRO
Backup. .. 3
Restare... ¥

%] Create shartout, .

> Save

a0 E S ke [ B SR W |

Figure C-10 Sample Update Software menu

When connectivity is established with the Snap-on Web server, a check for updates
confirmation message displays (Figure C-11).

B! shopStream Connect™ Update Manager L = [=] 3 |

ShopStream Connect will now check for updates for the following:
SOLUSPRO(TM]
Do you wish to continue?

- ——

| I
\%I,

Figure C-11 sample Check for updates screen

7. Select Next to continue and the software checks to see if an upgrade is available:

a.

If no upgrades are available, a screen similar to Figure C-12 displays. Select Finish to
close the Update Manager, then skip ahead to Step 7.
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b.

2 shopStream Connect™ Update Manager D —lof x|

ShopStream Connect did not find any updates for
SOLUSPRO(TM)

o ———

' 2
L _roin )

Figure C-12 Sample no updates available screen

If an upgrade is available, a screen similar to Figure C-13 displays. Select Download to
begin the upgrade process and continue to Step 6.

T shopStream Connect™ Update Manager A =10 x|

The following update is avadable for SOLUS PRO(TM)

Version: 21.3.4964 [US] Size. 13.75MB
SOLUS PRO 8.2 Sevice Release 2. Please reboot SOLUIS PRO after update is complete.

To download this update click Download'
e ————
Cancel I Downoad |1
4] \ﬁl

Figure C-13 Sample update available screen

NOTE:
. Each service upgrade is unique. The time involved will vary and some additional steps may be

required. Follow any on-screen instructions to complete the process.

8.
9.

10.

11.

When the “complete” message displays, select Finish to close the Update Manager.

Remove the USB cable to disconnect the tool from the PC.
Press the Power button on SOLUS PRO to exit Connect to PC mode.

The upgrade is now downloaded, but not installed. The installation process automatically
begins when SOLUS PRO is powered on. SOLUS PRO should automatically reboot after
exiting Connect to PC mode. If not, power on the tool.

After SOLUS PRO powers on, the upgrade installation begins. The install may take several
minutes and a series of screens tracks the progress. Do not press any buttons or disrupt
power during the installation.

When the main menu displays, the installation is complete and your SOLUS PRO scan tool is
ready for use.
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AC power adapter 12

actuator tests 30

adapters. See test adapters

Auto scale 40

auto scroll 50

auxiliary power cables
battery power cable 13
lighter power cable 13
vehicle power 11, 16

battery pack

about 11

charger 11

charging 17

disposing of 64

extending the life of 18

installing 18

low battery warning 18

not charging 68

replacing 64
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using 16-18

working when battery is low 18
battery pack specifications 6
battery power cable. See auxiliary power cables
beep code definitions 69
brightness/contrast 5, 20

See also buttons
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buttons 5, 8

cables 12
casing hook 6
changing screen views 34-40
See also upper toolbar
cleaning the unit 64
Clear button 36, 43
clearing codes 32
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See also data parameters
Codes Menu 30, 31-33
codes. See diagnostic trouble codes (DTCs)
color theme setting 60
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and software updates 61
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application 62
slot locations 5
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confirmation messages 26
connecting to a computer 20
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connecting to vehicle power 15, 16
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cursors 44
Custom Setup 53
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D

damage inspection 64
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clearing 36, 43
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data cable connector 5, 10
data cable extension
accessory 13
Data Display 30
Data Display selections 31
Data Management screen 48
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customizing list 54
displaying 30, 31
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Text view 38
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date setting 58
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diagnostic trouble codes (DTCs) 30
disposal requirements 64
DTC status 32
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F

forced shut down 69
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G

generic functions 30, 33

getting started 14

graphing data 34-45
changing views 34
Graph mode 38-45
parameter menu 38

H

handgrips 5
hanging position. See stand

identifying a test vehicle 27, 28
information tests 33
inspecting unit for damage 64

L
LCD screen 5

lighter power cable. See auxiliary power cables

loading saved data 49
lock PID 37
locking data parameters 39

M

main body 24
Main Menu (System) 30
maintenance

battery pack 64
maintenance tips 64
making selections 25
manual conventions

description 1

notes 2
Manual scale 40
manuals, software 3
manufacturer
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manufacturer selection (vehicle) 27, 28
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selecting a system to test 27, 29
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parameter menu 38

clear all trigger levels 39
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set trigger levels 39
parameters. See data parameters
Pause/Play button. See upper toolbar
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PID triggering 42
PIDs. See data parameters
Play button. See upper toolbar
Power button. See buttons

power cables. See auxiliary power cables

Power Management options 56

power options 20

power supply
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connecting to vehicle power 16
types 10-12

powering up the unit 19

printer setup 19

printing 52-53

reset tests 33
Review button 49
review PID 36
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Safety iii-iv
safety
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capturing 45
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viewing 47
saving data 45-47
Scale all 40
scanner button 23
Scanner mode
exiting 34
Scanner units 53-54
Scanner View 60
screen layout 22
screen messages 26
selecting a system to test 27, 29
selecting tests 27
self-tests 30
service codes 30
service upgrades
checking for 70
downloading 73-74
installing 74-76
set trigger levels 41
Shop Info 62
ShopStream Connect 20, 71-73
shutting down the unit 9, 20
snapshot preferences, adjusting 57
software
exiting 34
updates 70
software manuals 3
software updates 61, 70-76
Sorting data 43
stand 6, 7-8
Status Bar 25
storage temperature range 7
storage tips 64
subsystem tests 33
supplying power. See power supply
System Info option. See Utilities menu
system information
displaying 63
Utilities button 55
system tests 30, 33

T

Technical specifications 6-7
temperature range specifications 7
terminating vehicle communication 34
test adapters 13, 15, 16, 68
tests
actuator 30
component 30, 33
functional 30, 33
selecting 27, 30
subsystem 33
system 30, 33
Thumb Pad 5, 8
See also buttons
time setting 58
time zone setting 58
toggle tests 33
tool setup
save data 57
Tool Setup menu. See Utilities menu
toolbar. See upper toolbar
Tools Button 53
trigger
clearing levels 43
condition 41
delay 42
disarming 43
Trouble Codes 31
trouble codes. See diagnostic trouble codes (DTCs)
troubleshooting tips 68
turning off the unit 20

U

unit operations. See operations

unlock all 39

unlock all PIDs 40

unlock PIDS 39

upper toolbar
buttons and functions 22
Cursor button 44
navigating 25
Pause/Play button 36
Print button 52
test controls 22
Tools button 53
View button 34

USB port
connecting to PC 10
location 5
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Utilities menu 55
Connect to PC 62
Easy Scroll 61
Run... 62
Scanner View 60
Shop Info 62
software update 61
System Info 63
Tool Setup menu 56-60

Vv

variable control tests 33

Vehicle Communication menu 28

vehicle diagnostic connectors 13, 16, 29

vehicle identification. See identifying a test vehicle
vehicle power. See power supply

Viewing saved data 47-52

w

warning messages 26

Y button. See buttons
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